9 Replies Latest reply on Apr 1, 2008 3:30 AM by chuchulaverne

    Director 11 and flash cs3 editing

    chuchulaverne
      Hi,
      Since the last version of director, i worked fine with it and the feature of flash editing from director (you know, double click in flash member and the flash movie opens from director. Then you can update from flash in one only click).

      Well, now i've installed dir11 and flash cs3 (without uninstall dir10 and flash8, because i know that flash 8 doesn't work with dir11, so I'm looked for profiting this feature with the old dir10 and flash8 and dir11 and flashCS3). Ok, this feature doesn't work anymore. When i try to edit from dir11, flash CS3 opens the SWF file!!!!. The same occurs with dir10 and flash8!!
      After this, i've tried all possibles combinations, uninstalling flash8 and reinstalling flashCS3, and the same with directors. Finally, i found that the versions of macromedia products doesn't uninstall completely, (even after removing manually all the registry references of both products). When i uninstall dir10 and then i install dir11, the .dir files is not associated with director anymore(even with the rebootings), the system ask to me the proper application. The .dir icons are white. To solve this, i need reinstall dir10 and the icons back. Then, i reinstall dir11 and the icons change properly.
      All this adventure with director versions is just the same with Flash 8 and CS3, with one big difference. Now i'm unable to install CS3 properly to edit from dir11. All that i get is the SWF editing but not the fla, and the .fla icons disappears. Not associated anymore.

      I've tried with the CS3 cleaning tool from adobe and reinstalling applications, and no success. So, i think that maybe the problem can solve doing a complete clean uninstall of macromedia programs, but at this time i don't find the way to do it.

      I little help is needed, please...

      Thks.