0 Replies Latest reply on Mar 25, 2008 2:47 AM by as3132

    Check my flash movie and land some help

    as3132
      Hi all and thanks in advance for all the good info you'll be sending my way.

      I am building a new site for my portfolio it is located at: http://visionbyamit.com/07site/
      CUTION: ONLY THE THREE RIGHT LINNKS WORK

      Now that you have visited, I have two questions:

      1. on the PC, right after the page loads and once you click on the active links (three on the right), the page "jumps" up and then you have to click again. This only happens on the PC, on a Mac it's fine. Anyone know why this is happening?
      Here is the code I am using:
      on (release) {
      loadMovieNum("vba07_web.swf", 0);
      ;
      ;
      ;
      }


      and...
      2. In each of the active sections, you can click on an icon and then it loads a smaller movie. but if you move outside the "hot zone" of each button as the new movie is loading, it stops loading. Any idea why this happens and how I can solve it such that once a button is clicked (regardless of whether you move away or not) it continues to load?

      here is the code I am using:

      on (release) {
      _root.createEmptyMovieClip("loadingclip", 2);
      loadMovie("images/sites_assents/web1.swf", "loadingclip");
      loadingclip._x = 135;
      loadingclip._y = 250;
      }
      on (rollOut) {
      _root.createEmptyMovieClip("loadingclip", 2);
      removeMovieClip("images/sites_assents/web1.swf");


      THANKS!