1 Reply Latest reply on Nov 23, 2018 9:28 AM by shivangg

    AME again not receiving files to encode from PP...

    danielc60550995 Level 1

      Hi,

       

      I've tried various kind solutions to this problem (as listed below) which have worked for a while but again today PP won't talk to AMe. PP says it is exporting media and AME opens but nothing then appears in the encoding space too encode.

       

      I'm using...

      PP CC 2019: Version 13.0.1 (Build 13)

      AME CC 2019: Version 13.0.1 (Build 12)

       

      Windows 10 Home 64bit (10.0, Build 17134)

      Dell XPS8900 BIOS 2.4.0

      Processor Intel Core i7-6700 CPU 3.40GHz (8CPUs) 3.4GHz

      RAM 32768MB

      GPU GeForce GTX745 (Driver 416.81) (11.08.2018)

       

      I was advised to rename the AME folder "13.0" to "old13.0" and this worked but it doesn't anymore.

      I have also "trashed" PP preferences.

      I have also uninstalled AME with Adobe Cleaner and rebooted.

       

      Very many thanks for any help you can give as I am really quite nervous I won't be able to deliver some really important deadlines coming up (first one is tomorrow).

      Very grateful to you for any further help!

      Have a good day!

      Dan