2 Replies Latest reply on Jan 12, 2009 6:26 AM by WellingtonIT

    Contribute not dropping old URL

    WellingtonIT
      Hey all,

      I am having an issue with Contribute CS3 that i have been unable to solve.

      It should be a simple fix but in this case it does not seem to be.

      I have a website that used to sit on a certain URL, let's say www.developmentserver.ie/mycustomer.

      I had contribute pointing to this site in order to test it's operation with the new website.

      Now the website is live and has been moved to its new location at www.mycustomer.com.

      However when i remove the old connection from the 'My Connections' panel and then add it with the new credentials Contribute points it to the original url of www.developmentserver.ie/mycustomer. At no point during the configuration of the new connection did i enter that URL.

      Please note that i have completely removed the original website from the My Connections panel and have even tried shutting down and restarting both the application and my computer itself.

      What happens is that when i click on my homepage connection that should hold the correct ftp info i get taken to the original development server even though it has no connection details for this version of the website anymore and even if i wanted to the 'edit' button is greyed out in favour of the 'connect' button.

      When i type the correct url directly into the URL bar i do get taken to the correct website and i am able to edit it.

      I need for the homepage link to point to the correct URL.

      I have tried amending the registry entry but the information contained there is correct and it does point to the correct site.

      If anyone could help me with this i'd be grateful.

      Thanks.