6 Replies Latest reply on Dec 10, 2018 4:31 PM by jane-e

    "AI" files open fine except when hyperlinked from Excel

    brandoninoregon Level 1

      Good afternoon!

       

      We need a handful of computers in our company to be able to view ".ai" files via hyperlinks in network-located Excel spreadsheets. As these are not designer stations, these computers do not have Adobe Illustrator, so they must open these files with Acrobat Reader DC.

       

      The issue: When clicking the hyperlink, Excel will throw the error - "No program is registered to open this file."

       

      Steps we have taken:

       

      1. We have contacted Microsoft Support and have done extensive troubleshooting. On two computers, this problem was completely fixed by installing the latest version of Acrobat Reader DC. Three computers still throw the error - these computers have the same versions of (1) Windows, (2) Office, and (3) Acrobat Reader DC.
      2. We have tried directly opening these ".ai" files and they open just fine in Acrobat Reader DC.
      3. We have tried making a hyperlink within an Outlook email and that link, when clicked, opens the ".ai" with no error, in Acrobat Reader DC.
      4. We have ensured all these computers are on the same version of Windows
      5. We have ensured all these computers are running the most recent version of Office 365.
      6. We have updated all of these computers to the latest version of Acrobat Reader DC.
      7. We have quadruple checked "File Associations" in windows, to ensure ".ai" files are set to open in Acrobat Reader DC.
      8. I have reached out to Adobe twice via live chat: The first contact informed me that I must log in to the computer throwing the error in order to troubleshoot the cause. When I did so, that tech spent nearly 2 hours confirming that I was an Adobe CC customer, only to tell me in the end that he was not trained in Acrobat Reader DC and couldn't help me. Of course, I do not know why he didn't tell me at the outset that he couldn't offer support, since the description of my problem clearly stated it was an Acrobat Reader DC issue - not to mention, we connected remotely so I could show him the issue, which I did a few times at his request).

       

      So at this point we are feeling really stuck. We are loyal Adobe Creative Cloud customers - but when we reached out to Live Chat support they referred me to this forum. I've noticed several other tickets about similar issues but with no resolution.

       

      Any insight or guidance will be so appreciated by us!

       

      Thanks!

       

      PS: Here are links to other similar forum posts:

      "No program is registered to open this file."

      PDF does not remain in the Registered file types list

      Hyperlinks to PDF files with Excel XP will not open on Acrobat

      Hyperlink does not open pdf file

      Excel 2013 hyperlinks to pdf files

       

      None of these posts led to a solution.