1 Reply Latest reply on Mar 26, 2008 10:30 AM by levancho

    Flex / Eclipse Java Library

    nrutter Level 1
      Okay I am using Carigorm and after some problems with flex I had to uninstall Flex 2 and reinstall. I am now having trouble finding the Java Library for Eclipse 3.1.2 so that I can do my ANT build. I didn't set this up before so I am not really sure where to find this or how to install the plugin in Flex. Can anyone help me with this?
        • 1. Re: Flex / Eclipse Java Library
          levancho Level 3
          best thing is to either download latest flexBuilder or latest Eclipse 3.3 and then intsall plugin there.

          P.s finding java Library has nothing to do with ant, (you are refering to error: cant find java tooling, right? ) if not make sure you have JAVA_HOME defined and pointing to JDK install directory, preferably that directory should not have spaces in its name, so "program files" is not good place to install JDK .