0 Replies Latest reply on Mar 24, 2008 7:44 AM by Dan_DeStephanis

    Adobe Flex 3 Plugin / JBuilder 2007

    Dan_DeStephanis
      Can the Adobe Flex 3 plugin be installed with JBuilder 2007 (since built on Eclipse)? If yes, then please let me know where the Eclipse directory is located or how to setup properly? The system requirements on the MacOS X are as follows:

      Flex Builder 3 for Mac OS X
      G4 1.25GHz PowerPC or Intel-based Mac
      OS X 10.4.7 through 10.4.10, OS X 10.5.x
      1GB of RAM recommended
      500 MB of available hard-disk space to install
      Java Virtual Machine: JRE 1.5 or JRE 1.6 from Apple®
      Eclipse 3.2.2 or higher for Plug-in install

      New Flex Builder 3 projects create applications that require users to have Flash Player 9 (9.0.30) or higher. You can change this to an earlier version of Player 9 in the Flex Compiler section of your project's Properties.

      Thank you for any assistance.
      Dan