3 Replies Latest reply on Dec 9, 2018 3:32 AM by Bill Silbert

    InDesign does't even start up - Ball of death right away

    pfuchti Level 1

      Hey all,

      I am really struggling with InDesign 2019 - 14.1 (the latest version). Running it on the latest iOS.

      As soon as I open the programme it's unresponsive and has to be force quit.

       

      So far I have:

      - deleted preferences / cache

      - restarted laptop numerous times

      - uninstalled all versions of InDesign

      - reinstalled latest version

      - unsynchronised all InDesign files I used to open with the older InDesign 2017 version so it can't try and access and convert and crash

      - a programme called AIGPUSniffer opens in the taskbar when InDesign is opening which it never did in the past with the 2017 version

       

      For some magic reason InDesign managed to work once yesterday after several crashes and not ever since.

      I could open and convert all InDesign 2017 files without a problem.

       

      Tried to open a 2019 file this morning and it tried to offer me the recover mode but actually because of a ball of death it didn't let me choose an option.

      Have done the re-install etc ever since and now I only get a black screen.

       

      Any help would be appreciated. Not sure what else to do and I need InDesign for work.

      Screen Shot 2018-12-08 at 10.11.52.png

      Screen Shot 2018-12-08 at 12.14.42.png