1 Reply Latest reply on Mar 24, 2008 12:13 AM by INVT

    Please Help

    mshnloh
      Hi, I am trying to run some football coaching software and i currently have flash version 9.0.16.0. The program is telling me I need flsh version 9.0.45.0. in order to run the program. I went to adobe.com and downloaded the lateset version and it told me that it was in stalled successfully can you please help me with this. the season is coming closer and i really need to access my playbook program, thank you mike laney