1 Reply Latest reply on Apr 21, 2008 9:16 AM by general salt

    Flash not recognizing Font weights

    JDP771
      Flash CS3 (running on MacOs latest version of Leopard and latest version of FontExplorer) has been having weird issues with fonts. First it was the font Futura. Even though I had no problems with other CS3 applications, with Flash Futura Heavy and Futura Medium both appeared as Heavy. I tried everything, delete font caches, permissions, verified disk, deleted fonts, even bought new versions of Futura, and same thing happened. I ended up typing my headers in Illustrator, and pasting them as objects into Flash. Now it's happened with Univers too. Univers 45 Light and 65 Bold looks exactly the same, both bold. Again tried everything in the book, can't fix it. I even deleted Flash and reinstalled it (twice) with original CS3 discs. I closed FontExplorer and dropped Univers directly in my Font folder. Same thing. After hours waisted, no way to use Univers 45 Light, always appears bold.

      I should mention also that when I reinstalled Flash and tried to update it to 9.0.2 using Adobe's patch there was an error and couldn't do it, so I'm stuck with 9.0 However, I was using the latest Flash 9.0.2 when my font issues started.