4 Replies Latest reply on Mar 24, 2008 10:56 AM by Newsgroup_User

    HELP!!!

    BWSC
      I can add all the photos I want to the slide that is set up with Fw's. I can add 4 folders, it works great. I go to add another 4, those are gone from the drop down menu, and the ones only that are there are the ones thats I just added. I tried doing 8 all at once, and you only get the last 4 that are in folders (plus add) area.

      Is this how it is becasue 4 folders? I need about 26-28 of them. Any ideas? Need help, have been trying to get this done for a client for the past two weeks and he not happy with me.
        • 1. Re: HELP!!!
          Level 7
          Can you supply a link to the page/image in question?
          It may also help to know....
          Are you refering to the Create Slideshow feature in FWs?
          Which version of FWs are you using?
          What operating system?

          Peter
          _______________________
          "BWSC" <webforumsuser@macromedia.com> wrote in message
          news:fs7852$ebs$1@forums.macromedia.com...
          |I can add all the photos I want to the slide that is set up with Fw's. I
          can
          | add 4 folders, it works great. I go to add another 4, those are gone from
          the
          | drop down menu, and the ones only that are there are the ones thats I just
          | added. I tried doing 8 all at once, and you only get the last 4 that are
          in
          | folders (plus add) area.
          |
          | Is this how it is becasue 4 folders? I need about 26-28 of them. Any
          ideas?
          | Need help, have been trying to get this done for a client for the past two
          | weeks and he not happy with me.
          |


          • 2. Re: HELP!!!
            BWSC Level 1
            I can send you a link a later today. I just need to recreate them again.

            I am using Fireworks CS3, with the latest update for it. Yes, I am using the "Create Slideshow" feature in FWs.

            I am using the WIN XP with all current updates.

            I even re-imaged my PC, re-installed all software (bare bones), to see if was a software issue on my side. Still having the same problems.
            • 3. Re: HELP!!!
              Level 7
              Thanks for the info.

              I have a FWs Slideshow here that I created a while ago www.fasterthanu.com

              I'll try to add another folder to it, and see if I run into any problems.

              Peter
              _______________________
              "BWSC" <webforumsuser@macromedia.com> wrote in message
              news:fs8i8c$qr1$1@forums.macromedia.com...
              |I can send you a link a later today. I just need to recreate them again.
              |
              | I am using Fireworks CS3, with the latest update for it. Yes, I am using
              the
              | "Create Slideshow" feature in FWs.
              |
              | I am using the WIN XP with all current updates.
              |
              | I even re-imaged my PC, re-installed all software (bare bones), to see if
              was
              | a software issue on my side. Still having the same problems.
              |


              • 4. Re: HELP!!!
                Level 7
                Hmmm, I've added another folder 'Fireworks' but they aren't showing up, but
                the others are still good. I have to go out for a while, I'll have another
                look when I get back.

                Peter
                _______________________
                "PJR" <flash@SLICEreclusivebillionaire.com> wrote in message
                news:fs8kbc$st3$1@forums.macromedia.com...
                | Thanks for the info.
                |
                | I have a FWs Slideshow here that I created a while ago
                www.fasterthanu.com
                |
                | I'll try to add another folder to it, and see if I run into any problems.
                |
                | Peter
                | _______________________
                | "BWSC" <webforumsuser@macromedia.com> wrote in message
                | news:fs8i8c$qr1$1@forums.macromedia.com...
                ||I can send you a link a later today. I just need to recreate them again.
                ||
                || I am using Fireworks CS3, with the latest update for it. Yes, I am using
                | the
                || "Create Slideshow" feature in FWs.
                ||
                || I am using the WIN XP with all current updates.
                ||
                || I even re-imaged my PC, re-installed all software (bare bones), to see if
                | was
                || a software issue on my side. Still having the same problems.
                ||
                |
                |