0 Replies Latest reply on Jan 8, 2019 4:59 AM by piero.alberto

    How to set correctly min sdk version for Android app from config.xml

    piero.alberto Level 1

      I have my app project with Cordova/Phonegap.

      For Android I have:

      <preference name="android-minSdkVersion" value="21" />

      So, I thought this'd be enough to install my app on Android 5.0 and above, but today I noticed this is also available, for example, for Android 4.4 from Google Play.

      Browsing the Google Play Console, I saw "Level API 15+". So, probably, this is the real min sdk version. Why? How can I force this to "21+"?

      Thanks