7 Replies Latest reply on May 19, 2009 11:51 AM by mvlele

    Trial only shows one slide (and it's empty)

    elygreen
      Hi, I've had the trial a few days now, and everytime I try to record a project it acts like it's recording, makes sounds clicking to show it's taking shots, but when I finish capturing it goes to the manager area and there is one slide only and it's blank. I've tried all the different ways of captures - demo, simulation etc. And I've used Captivate a few years ago, so I know what I'm doing. I tried reinstalling but it didn't help.

      Any tips?
        • 1. Re: Trial only shows one slide (and it's empty)
          macrofireball Level 3
          Hello elygreen,

          Sorry to hear that you are experiencing problems with capturing screens using Adobe Captivate. As a matter of interest what happens if you press the PrintScreen button. Does this then add your screens in the Edit view when you press the End key?

          If not, then please report this to the Adobe Captivate team using the web address I have included below.
          Adobe Captivate Feature Request/Bug Report Form

          Best - Mark
          • 2. Re: Trial only shows one slide (and it's empty)
            elygreen Level 1
            No, it doesn't add the screens even when I press the PrintScreen button :(

            thanks,

            Ely
            • 3. Re: Trial only shows one slide (and it's empty)
              macrofireball Level 3
              Hi Ely,

              In that case try removing Adobe Captivate's data file which can be located via the following path.
              C:\Documents and Settings\UserName\Application Data\Adobe\Adobe Captivate.

              You can either rename the existing captivate.dat file or simply delete it. In Adobe Captivate 3 this is known as captivate_v30.dat

              Once you have either deleted or rename this, restart Adobe Captivate and then see if you can capture any screens.

              Best - Mark
              • 4. Re: Trial only shows one slide (and it's empty)
                Captiv8r Adobe Community Professional & MVP
                Hi Ely

                Are you by chance attempting to record audio at the same time?

                In addition to What my fellow Adobe Community Expert Mark offered, one of the Adobe folks advised trying to change a registry entry. Maybe that will help too.

                Here are the steps:
                On your desktop, click Start > Run. Tpe " regedit" and press Enter. This should bring up the Windows Registry editor.

                In the Windows Registry editor, perform the following steps:

                Locate this Handle To a Key (HKEY) HKEY_LOCAL_MACHINE > SOFTWARE > Microsoft > Windows NT > Windows > GDIProcessHandleQuota

                Double-click this key and change the base to decimal. Then change the value to 65536.

                Close and RESTART the machine.

                Note that I have no clue if this will actually solve your issue. What was offered was in response to something different. But I've seen several reports similar to yours where nothing seems to have helped. But I'm not sure if what is listed above has ever been tried with this issue.

                Cheers... Rick
                • 5. Re: Trial only shows one slide (and it's empty)
                  BrandanL

                  Hello Rick and Mark,

                  I have a similar problem as her, but different.

                  I have a large file that I've put  a lot of work into (~ 20 slides w/ audio, etc.) and have edited and published it several times.

                  After my last publish, when re-opening the project, I get only one slide and it's black and empty. The file still shows a large size (133 Mb) but all the slides are gone. I performed both the fixes you suggested to her, but no change. Also, my other projets open up just fine.

                  Any ideas? Thanks, Brandan

                  • 6. Re: Trial only shows one slide (and it's empty)
                    Captiv8r Adobe Community Professional & MVP

                    Hi there

                     

                    From what you have described it would seem your project has become corrupt. It's often a sad day when this occurs as you all too often end up having to rebuild it from scratch.

                     

                    Here is what to try:

                     

                    1. If you have Captivate 4, look in your project location. See if you find a file with a .bak extension. If so, try renaming it from .bak to .cp. Open Captivate and attempt to open the file and you may be back in business.

                    2. If you have an earlier version of Captivate, perhaps try creating a new project that is totally blank and sized identically to the errant one. Then see if you are able to import slides and objects into the new project.

                     

                    Hopefully one of these will help you out.

                     

                    While I'm here I'll ask. Where is your project stored while you are working on it? Network location or your local C drive? If it's on a network location this is likely the reason it corrupted. Assuming you are able to recover, note that Captivate works best if you work on the projects only while they are stored on your local C drive. It's fine to place them on the network for the purposes of backup. You just don't want to open Captivate, then from within Captivate click File > Open and browse to a project sitting on a network.

                     

                    Cheers... Rick

                     

                     

                    • 7. Re: Trial only shows one slide (and it's empty)
                      mvlele Level 3

                      Hi elygreen,

                       

                      Can you please check if your machine is installed with MSXML 6.0 parser. This can be checked in control panel > add remove programs.

                       

                      Regards,

                      Mukul