1 Reply Latest reply on Jan 11, 2019 12:11 PM by Karma82

    Error: Something went wrong initializing Creative Cloud Libraries

    Karma82 Level 1

      Dear support team and community,

       

      I got the error message in all Adobe Creative Cloud applications in the last few days
      and I tried all hints for solution but it did not help.
      So I could not connect to the CC Library, and in Muse it was not possible to preview
      the page/site in browser or preview the page inside Muse. The only way to preview
      was to export to html and click the file manually - how annoying

       

      But what helped, was deinstalling "Advanced System Care" - an application I installed
      a few weeks ago, it partially helped to boost my computer, but since my last windows
      update a few days ago (when my problem with CC Libary started), there felt something wrong
      with my internet and computer stability - and also the CC apps loaded much slower than usual 3,5

       

      I dont know which settings were changed with Advanced System Care, and if they were
      now changed back to their previous state with the deinstallation...but it worked.
      The deinstallation of Advanced System Care also made my Avast Premier work again.
      Avast Premier had the error message "UI failed to load".

       

      Maybe this information is helpful for the support team.

       

      Sorry for my bad english grammar I tried my best and hope you understand everything.
      Otherwise just ask for more details.

       

      Best regards,
      Katrin

       

      My system is on Windows 10

      3,5 Ghz i7
      16GB DDR3 Ram
      GeForce GTX 1070
      Avast Premier & Avast Cleanup Premium