1 Reply Latest reply on Jan 24, 2008 1:04 PM by Peter Grainge

    Microsoft Word Doesnt Appear to be installed

    jwright000
      Ok,
      My machine is a 32 bit version of vista, I purchased Robohtml help 7, when I try to generate printed documentation it tells me Word is not installed. I find it amusing however that if I launch Robo Help 7 for Word that it has no problem opening word. At any rate I have combed through these forums I have tried a couple of the suggestions but I cant seem to get it to work.

      I had office 2003 installed before I installed robohtml the connection between word and robohtml wasnt made at that point. I tried the reg hack that I found in this forum but that didnt work for me. So I uninstalled RoboHelp and Office 2003 and then reinstalled office first and then robohelp, still no good, So I then uninstalled both of them rebooted. I then installed office 2007 and then Robohtml but that didnt work either same problem. So if anyone has any suggestions that would be greatly appreciated.

      Thanks
      John