2 Replies Latest reply on Jan 28, 2008 2:08 PM by JudyD360

    Application freezes when I try to record

    JudyD360
      I'm trying to make a training tutorial with Captivate 3 for a new version of our software. The program was done in Power Builder 10.5, and it freezes every time I try to record. Any ideas?

      BTW, I'm a dietitian, not a developer. I convinced our IS dept to purchase an upgrade to v3 so I could make these tutorials. The powers that be chose not to buy any service plans since I'm the only one using this and I had no problems with earlier versions of Captivate and RoboDemo, and our software. Please advise if I need to request more help. I suppose I can convince our unit to spring for some help.....

      Thanks for any info.
        • 1. Re: Application freezes when I try to record
          CatBandit Level 3
          Hi Judy,
          Sorry no one has replied before now. I know nothing about Power Builder, other than it is a RAD (Rapid Application Development) tool now owned by Sybase - and that's it. Let's see ... looking ...

          Just did a search for PowerBuilder and it seems this problem is not a new one, but not widespread, either. One solution that has been said to have worked was to open the PowerBuilder application on a different workstation, and access it with Captivate through a desktop screen-sharing program. Mark Fletcher (Community Expert) suggested "Real VNC" in one thread, and it was said to work a treat. But the idea is to use any desktop-sharing application so that the PowerBuilder software and Captivate are separated from the same OS.

          This might not make sense to you, Judy, but if you take it to your IT guru, it should make sense to him or her. Let us know how it works out for you ... and best of luck.

          Larry
          • 2. Re: Application freezes when I try to record
            JudyD360 Level 1
            Thank you, this worked like a charm. I was beginning to worry because I pushed to use Captivate, get a few upgrades, etc.
            Thanks again.
            Judy