5 Replies Latest reply on Mar 11, 2008 3:00 PM by JohnInCO

    Generate dies at Update... - No error msg

    JohnInCO Level 1
      I upgraded from RH6 to RH7 this week. Right after the conversion, I was able to generate. As I started to work, I experienced some odd problems with the style selector on the Format toolbar where I could not select a style. I somehow managed to make that go away - I don't know how. Then I could no longer generate. During the generate process I get to the Updating files... and the progress bar goes to the 7th blue bar then the program stops responding. I have another project that I converted and it does the same thing except gets to the 10th blue bar. I have made a copy of the project and deleted the .cpd and tried again with no luck. The project is local as is the generate path. My sys admin controls the path for My Documents and that is networked to a VERY slow drive. I mention this because during program start it looks like RH accesses this drive.
        • 1. Re: Generate dies at Update... - No error msg
          MergeThis Level 4
          You say: "My sys admin controls the path for My Documents and that is networked to a VERY slow drive." Yikes!

          "My Documents...networked" (and yes, JohnInCO, mapped drives are networked) cannot work with RH, period (even fast drives don't help). RH must be installed on your local machine, under your login with administrator privilege, and you must then work with your projects on that local machine. Then, you generate to your local machine and publish to any network you want.

          If your sys admin refuses to recognize these restraints, first collect the 7th blue bar and the 10th blue bar, and then go to your sys admin's cube and WHACK HIM OVER THE HEAD WITH THEM!


          Good luck,
          Leon
          • 2. Re: Generate dies at Update... - No error msg
            JohnInCO Level 1
            Sorry if I wan't clear. I do not use the My Documents folder for anything!! I have changed every program I can to not use My Doucments (redirected network share) but use C:\MyLocalFIles

            My RH7 install is to the local drive under my account with Admin permission, just like RH6 was.
            My project is in C:\MyLocalFiles\RHProjects
            The build path is C:\MyLocalFiles\RHBuilds

            I only mention the My Documents folder in case RH7 does something RH6 never did.

            The fact that the demo project builds OK, has me thinking that something in my converted project is the problem.
            I did build one of the WebHelp Single Souce Layouts (SSL) successfully when I first converted to see what the breadcrumbs looked like, but haven't been able to build since then. (I have 20 WebHelp SSL defined and none work)
            • 3. Re: Generate dies at Update... - No error msg
              Peter Grainge Adobe Community Professional (Moderator)
              Make a copy of your project and put it somewhere safe.

              Then try deleting the CPD file before reopening. You will lose some details but first see if that makes a difference. If it does, then we can cover what to do next.

              • 4. Re: Generate dies at Update... - No error msg
                JohnInCO Level 1
                Peter,

                Already tried that twice with no change in outcome. I am now in the process of reinstalling RH7 although I doubt that will make a difference.
                • 5. Re: Generate dies at Update... - No error msg
                  JohnInCO Level 1
                  Reinstalled RHv7 - It won't install the update to 7.0.1 (get unable to complete install error message), but I can now generate! Go figure. Hopefully I don't need anything that release 7.0.1 has fixed.