12 Replies Latest reply on Feb 19, 2019 2:19 PM by Jim_Simon

    URGENT: Grey / Missing Preview Thumbnail(s) Causes Crash

    Schmalan

      I've posted this query a few times and haven't received any suitable advice. I'm calling this Urgent now, b/c this issue is seriously, seriously affecting my workflow. Like, move-to-new-editing-program serious.

       

      The issue: often, when opening a project, a preview thumbnail is not created for a random clip(s) (see attached image below). Whenever this happens, a crash is guaranteed either when I a) Try to export, b) Try to save & close PPro, c) When collecting files for backup.

       

      Why it's a problem: At times, I can't do a final render, without opening/closing/quitting/restarting/restarting machine multiple times until by some miracle all thumbnails have rendered, and I can export. It's not b/c of the clip, the missing thumbnail would be for any clip in the project, and is different every time. At times I have had to screw around for an hour or two just to export a simple project.

       

      This is a HUGE issue for me when collecting. My business is in creating many small projects, and I backup to an external drive. I'd say half the time I open a project, there is a thumbnail issue and when I collect it hangs at the 'Analyzing Project...' stage (see image below), requiring a force-quit. If I've got 50 projects to back up, this literally adds hours to my day.

       

      I've tried:

      • Disabling CUDA
      • Clearing cache
      • Importing project into another project
      • Re-starting everything, even the machine
      • Working with only PPro open
      • Turning hover scrub off
      • Updated graphics drivers
      • Most recent version of PPro
      • Building a completely new PC thinking it was a hardware issue. That was a very expensive effort to fix this.
      • Waving a burning chicken leg over my monitors

       

      ... and lots of other stuff. LOTS of other stuff. The only thing that sometimes works is to view the bin in list view (not thumbnails) but this is unworkable b/c I NEED to use hover scrub thumbnails feature to edit. And I still get crashes, just not as often. So that is no solution at all.

       

      PC, latest CC, updated Win 10 pro. Most of my footage files come from Sony a7s, the files are .MTS.

       

      I need a solution here, folks, this is killing my productivity and at times even my ability to deliver.

       

      thumb.jpg

       

      hang.jpg