3 Replies Latest reply on Feb 26, 2019 7:27 AM by byroncortezh

    Repeating video but not audio

    davidd5341643

      I imported videos from my phone to my laptop and imported them into Premiere. They playback fine on my phone and in quick time but I started editing them in Premiere and the clips are starting to glitch where the beginning keeps repeating over the rest of the clip. Even when I split the clip and try to play over say the middle of it the beginning still keeps playing. Trimming it doesn't help. Even when I restart the program the same clips keep glitching.

        • 1. Re: Repeating video but not audio
          byroncortezh Adobe Community Professional

          Did you record in Variable Frame Rate? Smartphones usually record in VFR. Give us the exact data of your video please, it is the only way that we try to help you.

          1 person found this helpful
          • 2. Re: Repeating video but not audio
            davidd5341643 Level 1

            I'm not sure where to find the VFR. Once I imported the clip into Premiere it was 30.00. My instructor said to save everything at 29.97 when saving/rendering. Having said all of this, I have been saving a couple clips in quicktime as 1080 and they are working fine. Is this something you recommend or will I have trouble later? It would let me save in 4k but I'm sure my Iphone7s does not do 4k. Very new to Premiere so grateful for ANY help. Thanks in advance!

            • 3. Re: Repeating video but not audio
              byroncortezh Adobe Community Professional

              Instead of transcoding each video better, set them to 29.97 fps without the need for transcoding. Do the following:

               

              Right click on the file in the Project / Modify / Interpret Footage panel ...

              Pr - Interpret Footage.png

               

              Here set it to 29.97 fps where the arrow is. With this you will leave a stable Framerate without changes.

              Pr - Interpret Footage 2.png