0 Replies Latest reply on Mar 8, 2008 12:50 PM by geekgirl2

    Need help with player_black.fla

    geekgirl2
      This is the for the black player you can configure in FIreworks. I downloaded the source which adobe has on their site, but i cant get it to work.

      it sees the libraries: mcAlbumInfo.as, mcThumb.as and slideshow_player.as, and mostly compiles under Action script 3, but gives this error:
      WARNING: The component 'Loader' requires ActionScript 2.0.
      WARNING: The component 'ScrollPane' requires ActionScript 2.0.
      WARNING: The component 'TextArea' requires ActionScript 2.0.
      WARNING: The component 'List' requires ActionScript 2.0.
      WARNING: The component 'NumericStepper' requires ActionScript 2.0.

      so how to get this to work? how do you tell it to use actionscript 2 as well as 3.

      i have CS3

      thanks