1 Reply Latest reply on Mar 11, 2008 8:21 AM by Gaurav J

    System Requirements for Flex Builder 3

    JR "Bob" Dobbs-qSBHQ2 Level 3
      I am confused about system requirements for Flex Builder 3.

      Adobe’s website ( http://www.adobe.com/products/flex/systemreqs/ ) lists the following requirements for Flex Builder:

      * Intel® Pentium® 4 processor
      * Microsoft® Windows® XP with Service Pack 2 or Windows Vista® Home Premium
      * 1GB of RAM (2GB recommended)
      * 500MB of available hard-disk space (additional 500MB required for plug-in configuration)
      * Java™ Virtual Machine: Sun™ JRE 1.4.2, Sun JRE 1.5 (included), IBM® JRE 1.5, or Sun JRE 1.6
      * Eclipse™ 3.2.2 or higher for plug-in configuration (Eclipse 3.3 recommended for Windows Vista)
      * Adobe® Flash® Player 9 software*
      * BEA Workshop 10.1
      * IBM Rational Software Architect 7.0.0.3 (Eclipse 3.3 plug-in configuration only)

      As I understand it BEA Workshop and IBM Rational Software Architect are both Eclipse based IDEs.

      Do I need Eclipse and BEA Workshop and IBM Rational Software to use Flex Builder, or just one Eclipse based IDE?