2 Replies Latest reply on Mar 18, 2008 5:18 AM by nif

    problem with flex3/coldfusion8 running locally

    bobba1 Level 1
      Hello all:

      i am a novice flex3 user, and i am having trouble running flex with cf8 (am also a novice cf8 user).

      i have teied to run several example cf3/cf8 apps (one from adobe website, one from lynda,com) with code pre-written so i am pretty sure the "core" code is not the issue (??) but i keep getting error mesages that appear to be java-related. I am running the develop (free) version of cf8 using the web-based administrator to configure, etc ... i am running it from my local computer (localhost:8100); i run windows xpsp3. i am running these examples on two computers and getting the same error message, provided below ... any help or suggestions would be appreiated.

      Thank you -- Bob

      ERROR MESSAGE:
      404
      /myProject/myProject.html


      java.io.FileNotFoundException: /myProject/myProject.html
      at jrun.servlet.file.FileServlet.service(FileServlet.java:349)
      at jrun.servlet.ServletInvoker.invoke(ServletInvoker.java:106)
      at jrun.servlet.JRunInvokerChain.invokeNext(JRunInvokerChain.java:42)
      at jrun.servlet.JRunRequestDispatcher.invoke(JRunRequestDispatcher.java:284)
      at jrun.servlet.ServletEngineService.dispatch(ServletEngineService.java:543)
      at jrun.servlet.http.WebService.invokeRunnable(WebService.java:172)
      at jrunx.scheduler.ThreadPool$DownstreamMetrics.invokeRunnable(ThreadPool.java:320)
      at jrunx.scheduler.ThreadPool$ThreadThrottle.invokeRunnable(ThreadPool.java:428)
      at jrunx.scheduler.ThreadPool$UpstreamMetrics.invokeRunnable(ThreadPool.java:266)
      at jrunx.scheduler.WorkerThread.run(WorkerThread.java:66)