3 Replies Latest reply on Mar 7, 2008 7:01 PM by CatBandit

    Captions in Spanish

    larrynard Level 1
      I recorded a demonstration today, and the captions appear in Spanish. I think I verified (spell check only) that the "source language" was set for the English language and then recorded again. But, the captions showed in Espanol again. Can you suggest a fix for this? I would like to record in the English language but can't find where I select it.
        • 1. Re: Captions in Spanish
          CatBandit Level 3
          Hi larrynard,

          Go to EDIT > PREFERENCES > GLOBAL

          Then look down toward the bottom of the Preferences dialog and under the "Spelling Preferences" text, click the "Change" button. You can find there what language is being used to auto-insert text captions during automatic recording.

          The other languages in the the main Captivate 3 folder at:
          C:\Program Files \ Adobe\ Adobe Captivate 3\
          ... look for files named "CaptureTextTemplates_chosenlanguage.RDL

          I am sure your are there but don't look for
          CaptureTextTemplates_English.RDL
          because I don't think you will find it - it is the default.

          Hope this helps get you sorted. Welcome aboard the User Community!

          regards~
          Larry
          • 2. Re: Captions in Spanish
            Captiv8r Adobe Community Professional & MVP
            Hi larrynard and welcome to our community

            I'm not being argumentative here, but I believe the options pointed out by CatBandit will only apply to Spell Checking. Assuming I correctly understood you, I think you are asking about the language used when Captions are automatically inserted during the recording process. To set the language for those, try the following steps.

            From Captivate, click File > Record/Create > New Project. (if you are starting a new project - otherwise, if adding to an existing project, click File > Record/Create > Additional slides.

            This should present the recording dialog. On this dialog are a few buttons such as Settings, Record and Cancel. If you look to the left of the Settings button, just above the "Learn more..." link, you should see "Advanced". And to the left of that will be a down arrow button that may appear to simply be decoration. Click that down arrow button and a new area should open up and reveal a new option labeled "Captions In:". I'm guessing it will say Spanish here. Click the drop-down and choose English.

            Hopefully this was helpful... Rick
            • 3. Re: Captions in Spanish
              CatBandit Level 3
              Captiv8r is correct. The steps I gave you are for selecting a spell check.