1 Reply Latest reply on Mar 12, 2008 1:06 PM by Oliver Goldman

    Adobe AIR version compatibility

    VJ52
      Hi,

      I am trying to run my application built in Flex Builder 3 and compatibility with Adobe AIR beta 3 on Adobe AIR 1.0 (i.e. latest version 1.0.7.4880); but its not working. It gives "This application requires a version of Adobe AIR which is no longer supported. Please contact the application author for an updated version."
      So is there any solution for this, that i can run my Adobe AIR beta 3 compatible application on Adobe AIR 1.0 (i.e. 1.0.7.4880)?

      Thanks,
      vijayataV