6 Replies Latest reply on Jan 20, 2009 2:00 AM by Peter Grainge

    HTML Not Responding

    leslieann8
      When I move a folder (re-organize) - the system is not responding - it has been hanging over 45 minutes? Can anyone help? Do I shut it down?
        • 1. Re: HTML Not Responding
          RoboColum(n) Level 5
          Hi leslieann8 and welcome to the RH community.

          Can I assume you are trying to move the folder inside RH (good) and not from outside in Windows Explorer (bad). Either way, can you provide us with some more information (e.g. RH version, RH for Word/HTML). Is there a large number of topics in the folder? Lots of images, links, etc. in the topics? Is the project on a local drive (good) or network drive (bad)?
          • 2. Re: HTML Not Responding
            leslieann8 Level 1
            Yes - moving folder within RH. It is RH 7 HTML and the project is on the local drive.

            The folder has about 10 topics, and each topic has many images and a few links. It took about 1.15 to complete.

            I also receive the Not Responding message at times when I Save topic changes. This can sometimes only be anywhere from 3 - 6 minutes.

            Thank you for your response & help!
            • 3. Re: HTML Not Responding
              RoboColum(n) Level 5
              Just how many images are there and what size? The overall topic file size probably had something to do with the slow move. Just out of interest, do these topics take long to open when viewed in the help?
              • 4. Re: HTML Not Responding
                leslieann8 Level 1
                The number of images can vary from topic to topic - a small topic can have maybe 10 small images and a large topic can have anywhere from 20 - 40 small images, 5 - 10 links and 5-10 large images (screen shots).

                I really don't have any delay when opening up the topics - just the not responding occasionally on save and if I try to move a folder/topic.
                • 5. Re: HTML Not Responding
                  RoboColum(n) Level 5
                  Umm. Well 20-40 images is more than a few. I guess it does depend on their size and file format. Perhaps tey and compress the images or save them in a different format before importing them? Your PC spec may also be a factor.
                  • 6. Re: HTML Not Responding
                    Peter Grainge Adobe Community Professional (Moderator)
                    Have you tried deleting the CPD file and reopening the project?