0 Replies Latest reply on May 3, 2008 9:31 AM by Nevica1

    Installing Flashplayer on Linux for Firefox

    Nevica1
      Hello,

      I am trying to install FlashPlayer add on for Firefox.

      The file I am installing is:

      Adobe Flash Player version 9.0.124.0
      .tar.gz for Linux (x86) | 3MB Text

      My operating system is:

      Linux Debian (Lenny)

      When I try and run the installation Linux tells me that my X86 architecture is incompatible with the flash player.

      Is there any way around this. Perhaps I cam run an emulation program?

      Thanks,

      Nevica