3 Replies Latest reply on Apr 15, 2008 5:33 AM by Peter Grainge

    newly added pdfs will not display after generating primarly layout

    JuliaBrit
      RoboHelp X5. I'm replacing pdf files for a Help project that's been in place for over a year. From the user's perspective the files are accessed via a link when accessing Help. I removed the link (a link to, let's say example.pdf rev A). I recreated the link by pointing to the new pdf (example.pdf rev B). All my pdfs are on my local drive under C:\Program Files\RoboHelp Office\RoboHTML\<project name>. After updating the pdfs and subsequently deleting the old pdfs several baggage files showed the red X. I deleted these baggage files b/c they represented the old files. After generating the primary layout none of the re-created links worked. Only the links I didn't touch work. The working links are also the only files that have a representation in the baggages file folder. I tried adding baggage files but it doesn't work. My PC is WXP SP2 w/Office 2007. I uninstalled RoboHelp (I didn't touch the registries). Reloaded RoboHelp and noticed that Office 2007 wasn't listed. So I went to another PC that's never had RoboHelp and runs WXP SP2 w/Office 2000. The installation went fine however the same problem occurs. Also on either PC I can run the unused files report which lists all the files I need (the ones I just added). But I don't know how to make an unused file, used.