2 Replies Latest reply on Apr 21, 2008 8:55 AM by general_tso

    Publishing - Robohelp 7 Webhelp Pro

    lniles Level 1
      Using Robohelp 7 and Webhelp Pro, I am unable to publish to the Robohelp Server. It looks like it is going to publish, but the progress bar never changes. There are no error messages. It just hangs up there and I can only exit using Task Manager.

      I looked at some of the other postings and deleted the thumb.db file and created a new layout, which did not resolve the problem. Just for fun, I tried publishing (Webhelp Pro) to one of our old Roboengine servers. It worked. So I am wondering why I could publish to one of the old servers, but not the new one. I supposedly have complete access to the new server, which I can map to or use Remote Desktop with no problems. Any ideas?
        • 1. Re: Publishing - Robohelp 7 Webhelp Pro
          johndaigle Level 4
          Hi, Iniles
          It certainly smacks of a Permissions issue. You say you have access to the server with Remote Desktop. It may still be that you are not listed as a user in the RoboPublish Group on the server machine. With Remote Desktop to the server you could check this out. If you can't remote in to see this, you might ask the web admin to check it for you.

          Also, you mention the "old RoboEngine Servers." I take by this you mean that the new RoboHelp Server is in fact version 7, right? Unlike older implementations, you must have a v7 client to v7 server "pair" to be able to publish. You probably knew this, but I'm just trying to validate the situation.

          Also, can you go to the URL of the RH Server website and see if anything comes up in the web browser? If nothing has been published to it yet, you might see a message on the default page to the effect "Publish your project" to get started. At least this would validate that the site is "live" and accessible at least by you.

          Let me know how it goes.
          Thanx,
          john
          • 2. Re: Publishing - Robohelp 7 Webhelp Pro
            general_tso
            I am encountering the exact same issue as Iniles. The application hangs when I try to publish content and can only exit through the Task Manager.

            IT has triple-checked the permissions and I have tried everything you have outlined in your post. I can access via Remote Desktop and I have gone to the URL and received the "Publish your project" message. Any additional help would be appreciated.