3 Replies Latest reply on May 7, 2008 9:35 AM by Newsgroup_User

    Mac requirements for running shockwave

    Level 7
      What does a Mac need to successfully run a Shockwave program made in
      Director? I've got a Mac with OS X version 10.3.3 running Safari 1.2.1,
      and when I try to run a Shockwave file all I get is an error box that
      says "unable to load plug-in" even though I've already loaded the
      plug-in manually.

      On another Mac, though, I've got OS X version 10.4 running Safari 3.1,
      and the Shockwave program runs like a champ. I'm just not sure what to
      tell my client are the minimum specs for Mac users.