2 Replies Latest reply on Aug 24, 2006 6:28 AM by enthos

    movie stalling problems

    enthos
      http://www.enthos.net/spokengeneric.html

      here's an eCARD i designed. For some reason it stalls on a few different frames the first time it plays, but once it loops it doesn't stall, if you refresh the page it'll do it again. The file has a preloader so Idon't know why it would do this. any suggestions?
        • 1. Re: movie stalling problems
          Level 7
          i'ts almost impossible to understand what frame it "stalls" on because we don't know what the
          intended pacing is for each frame - the entire thing looks good to me and i can see some frames are
          exposed longer then others - along with a lot of quick edits - but to have the ability to pick out a
          frame or 2 that is stalling is pretty much impossible i think - how long is each stall? I would test
          your movie and watch what frame the playhead stalls on - then find out what it is in that frame that
          is causing it - looks like you have a lot of bitmaps maybe? or one big one in that frame?

          ******************************************
          --> **Adobe Certified Expert**
          --> www.mudbubble.com
          --> www.keyframer.com




          enthos wrote:
          > http://www.enthos.net/spokengeneric.html
          >
          > here's an eCARD i designed. For some reason it stalls on a few different
          > frames the first time it plays, but once it loops it doesn't stall, if you
          > refresh the page it'll do it again. The file has a preloader so Idon't know
          > why it would do this. any suggestions?
          >
          • 2. Re: movie stalling problems
            enthos Level 1
            http://www.enthos.net/temp/drafts/frames.jpg

            here are the frames that stall. I tested the movie and hit cntrl B to see if it had any spikes in the bandwindth (where the movie stalls), and it didn't. What perplexes me is why this stalls only on the first play, but once it loops it runs smoothly. It also stalls when you refresh the page, that confuses me.

            thanks!