1 Reply Latest reply on Aug 25, 2006 1:10 PM by CatBandit

    "Enable auto recording" question

    Tim Flash
      When I turn off "Enable auto recording" in the recording options dialog, then start recording, captivate still grabs screens when i type on the keyboard. How do i disable auto recording completely? I want to be the only one capturing screens, with no intervention from captivate. I am capturing activity in a standard dos window - typing in commands, hitting enter etc. Captivate seems to capture all that activity. I dont want it to.

      Hope someone can help!

      thanks,

      tim
        • 1. Re: "Enable auto recording" question
          CatBandit Level 3
          You need to also uncheck "Record Keystrokes" (and sub-menus) in "Options > Recording Options > Recording Options (tab)".

          Then open the "Full Motion Recording" tab and disable "Automatically Use Full Motion Capture For Drag And Drop Operations".

          Also, on the "Recording Options" tab, on the "Recording Mode" selection, open "Edit Settings" and de-select automatically adding "Text Captions" and "Highlight Boxes" (for mouse-clicks).

          Have a nice day, Tim, and welcome to the Captivate User Community!
          .