3 Replies Latest reply on Jan 17, 2009 9:14 AM by kglad

    Gradient mask, button issue

      Hello. I have recently built a site that has a gradient mask applied to certain movie clips.

      The gradient mask works fine... until I create a rollover button action with the button animating on an above layer. The "over" animation seems to delete the gradient mask where the animation happens.

      Does anyone know how to solve this problem??
        • 1. Re: Gradient mask, button issue
          kglad Adobe Community Professional & MVP
          you're making the mask a button? or a third object is the button?
          • 2. Re: Gradient mask, button issue
            Level 1
            No the gradient mask is just masking a movie clip. The button is just a normal button in its own layer, but in front of part of the mask. 50% of the time everything is okay.The other 50% the over animation of the button deletes the part of the gradient mask.

            Currently I have the site up at
            www.celsolinc.com/and1tribute2

            To see the problem, wait till the home page then click the shoe at the top of the screen. Once the shoe page is loaded up rollover the monta button in the lower right. The rollover deletes part of the gradient mask. It does the same if you go to the locker page, open a locker door and rollover the monta button.

            Help Help Help.
            • 3. Re: Gradient mask, button issue
              kglad Adobe Community Professional & MVP
              i see the problem but don't think that's going to be solvable without checking your sources files. maybe someone else can help.