1 Reply Latest reply on Sep 15, 2006 7:15 AM by Captiv8r

    Automatic Playback

    mrgou
      Hi,

      I'm beginning with Captivate. When I play my movie, slides don't follow automatically one another: I need to click on the play button of the playback control for each slide. At the end of the slide, the movie stops until I click play again.

      What do I need to do for slides to transition automatically?

      Cheers!

      Raph
        • 1. Re: Automatic Playback
          Captiv8r Adobe Community Professional & MVP
          Hi Ralph and welcome to our community

          When you recorded your movie, (well, actually before you recorded your movie) you probably selected the mode you used. There are four choices you see when you click Options > Recording Options... > Recording Options tab and click the Recording mode drop-down. You probably have one of the simulation types selected. If you set Demonstration as the mode, it should do what you want the next time you record.

          This leaves the question of how to change or correct the existing movie. In those simulation modes, a special object called a "click box" is added to each slide where you clicked the mouse while recording. So your task to correct that is to edit each slide, locate the click box and remove it. This should make the movie just play through. There is probably one other thing you will want to do though. When you record in simulation mode, you also don't see the mouse movement. So you may want to click a slide in the Film strip (or switch to Storyboard view) press Ctrl+A to select all slides, right click and turn the mouse back on. (click Mouse > Show Mouse)

          Hopefully this helps... Rick