1 Reply Latest reply on Jul 24, 2006 10:05 AM by ntsiii

    flex 1.5 sdk

    cargocult
      hi,
      i am a application developer. presently working on a flex application for managing business processes. Problem is my client who wants it to work across all platforms...even on linux. And flex 2 needs flash player 9, which has not been released for linux. When i started working on this some 1 month back the stable version available for download was 1.5. But some one week later it changed to flex 2. I had not downloaded the flex 1.5 SDK . So i am stuck now without a compiler.
      the client is ready to purchase a license but wants to see a prototype first. For that i need a flex 1.5 sdk installation file. Can anyone tell me where i can find it? or if any of you nice ppl can upload the file i will be eternally grateful.

      thanks a lot
      kaa