3 Replies Latest reply on Jul 26, 2006 3:04 PM by Newsgroup_User

    Flash Movie Placement

    jdburnsy333
      I embeded a movie on this page and its not lineing up quit right...
      http://www.jjdog.com/newlook/index.html
      Its the image with the text "welcome to our new site"...seems to be pushing to button below it down and moving up some?
      Any help would be greatly appreciated! :o)
        • 1. Re: Flash Movie Placement
          Level 7
          "jdburnsy333" <webforumsuser@macromedia.com> wrote in message news:ea83rk$nk4$1@forums.macromedia.com...
          >I embeded a movie on this page and its not lineing up quit right...
          > http://www.jjdog.com/newlook/index.html
          > Its the image with the text "welcome to our new site"...seems to be pushing to
          > button below it down and moving up some?
          > Any help would be greatly appreciated! :o)

          You have negative numbers for table cell padding and spacing. Also, your object and embed tags are not complete.
          tralfaz


          • 2. Re: Flash Movie Placement
            jdburnsy333 Level 1
            As far as I know, the negative numbers were the only way that we could get the whole display of pictures to line up they way we wanted them to. This is the first Flash Movie that I have tried to embed on a website :o) so im very new to this. The tutorial I found for getting the movie on my site had no more code to enter in the embed or object tags so im not quit sure what you ment by incomplete. thanks for your help tralfaz and sorry im such a noob :o)

            Thanks,
            Josh
            • 3. Re: Flash Movie Placement
              Level 7
              "jdburnsy333" <webforumsuser@macromedia.com> wrote in message news:ea8a97$2i4$1@forums.macromedia.com...
              > As far as I know, the negative numbers were the only way that we could get the
              > whole display of pictures to line up they way we wanted them to. This is the
              > first Flash Movie that I have tried to embed on a website :o) so im very new to
              > this. The tutorial I found for getting the movie on my site had no more code
              > to enter in the embed or object tags so im not quit sure what you ment by
              > incomplete. thanks for your help tralfaz and sorry im such a noob :o)
              >
              > Thanks,
              > Josh

              You fixed it! looks fine now.
              tralfaz