1 Reply Latest reply on Jan 14, 2009 4:04 PM by daveo2000

    "Could not open the editor" in Flex Builder (and plug-in)

    daveo2000
      Hi all. First, I tried to search the site but got an error from the site search engine.

      I installed Flex Builder on my w2k laptop and was about to try the sample program (FlickrRIA) from the Adobe website and I got the message "Could not open the editor: Assertion failed:". This happens both in Flex Builder 3 and the plug-in when trying from Eclipse 3.4.1.

      Suggestions welcome.

      For reference, I am very computer literate but new to Flex and rather new to Eclipse. Thanks for any ideas.