2 Replies Latest reply on Sep 1, 2006 11:14 PM by 990rgc

    Inserting Multimedia Links

    rgc990
      I have inserted multimedia links into my document. When I generate the links all work correctly. However, once I then move the file to the appropriate drive and then go click on the link I get an error message.

      The page cannot be found
      HTTP Error 404 - File or directory not found.

      The media is a .wrf file (WebEx Recorded File). The files are listed under the Baggage folder. I would assume that the file format is not supported but why would it work when running from my desktop and not from the shared drive.

      I have tried not only as multimedia but as a file. Still the same problem. I have tried keeping the files in various drives and linking from the various locations but that doesn't seem to work either.

      PLEASE HELP! Thanks in advance.
        • 1. Re: Inserting Multimedia Links
          Captiv8r Adobe Community Professional & MVP
          Hi rgc990 and welcome to our community

          I think there is an unanswered question here. At least for me there is.

          Are you testing this in different locations from your development PC? Or are you developing, then testing from a different PC?

          Cheers... Rick
          • 2. Re: Inserting Multimedia Links
            990rgc
            Sorry it took me so long to reply - the system wouldnt take my password and even tried resetting. so I had to create a whole new login.

            I should have thought to include the details you need in the first post. Sorry about that. I do copy to my desktop and work from there making changes. I then copy the whole file up to a shared network drive. I tested from my work computer and my test machine. I go into our application click on the help link there, everything opens fine. I go and click on the link to the file I inserted and error. Both locations fail. I hope that helps. Let me know if you need more info.

            Thanks !
            -- Rachel