0 Replies Latest reply on Jul 21, 2006 7:46 AM by BeaconDigital

    Urgent: WMV Playback Issue

    BeaconDigital
      Hi Folks,

      I have a small Director project which contains two WMV movie clips. We have decided to go with WMV in order to keep file size down since the media we plan to use are business card sized CDs. We realize that this limits our users to Windows machines with Windows Media Player installed and tray loading CD/DVD drives.

      The problem I am having is with the playback of one of the WMV files. The first WMV file plays fine until 1:31 (2:19 duration) and then the video and audio both stop. It appears that the movie continues to play but the video and audio both freeze because after 2:19 the Director movie returns to the menu as expected. The other WMV plays fine from beginning to end (2:13 duration) using the same playback scripts, settings, codecs, etc. Both videos are encoded as Windows Media Video 9 Standard, 480 x 320 (stretched to 480x360), Millions of colours with Windows Media Audio 9 Standard, Mono, 44.1 kHz. In fact, the only differences I see are the frame rate and data rate but I don't know if these differences are a function of the encoding process or not (the videos were provided to me in this format). A screen grab of the information windows for these two files can be seen at
      http://glenmead.com/WMV-Problems.jpg (problem WMV on left in red).

      On a related note, is there a way that I can check to see if the user has all that is needed to playback the WMV files and notify them if they don't? Perhaps even direct them to where they can get what they need? We likely would have the room on the CD to provide the installer.

      Any help would be greatly appreciated, thanks in advance.