1 Reply Latest reply on Jul 20, 2006 5:26 AM by Papa Rabbit

    CMS with databse

    tempist
      I am making a CMS that uses databses to store data in and I have a bit of a problem and that is when I have changed the text and click update it does nothing and it doesnt work. I was hoping that maybe you guys would have some ideas on what is going on.
      here is the .zip file with the fla's and the php. [URL=http://www.softgoowything.com/CMS_testing.zip]cms_testing.zip[/URL]
      I would really appriciate any help I can get also just to give you as much info as I can (so hopefully it will be easier to see what my problem is)
      this is a picture of my database as is. [URL=http://www.softgoowything.com/database.jpg]Database.jpg[/URL]
      and here is how I have set it up.
      [PHP]-- phpMyAdmin SQL Dump
      -- version 2.8.0.2
      -- http://www.phpmyadmin.net
      --
      -- Host: localhost
      -- Generation Time: Jul 19, 2006 at 06:38 PM
      -- Server version: 4.1.20
      -- PHP Version: 4.4.2
      --
      -- Database: `softgoow_serverworks`
      --

      -- --------------------------------------------------------

      --
      -- Table structure for table `news`
      --

      CREATE TABLE `news` (
      `id` char(1) NOT NULL default '',
      `title` varchar(80) default NULL,
      `author` varchar(60) default NULL,
      `date` int(11) default NULL,
      `body` varchar(255) default NULL,
      PRIMARY KEY (`id`)
      ) ENGINE=MyISAM DEFAULT CHARSET=latin1;

      --
      -- Dumping data for table `news`
      --

      [/PHP]

      hopefully that should show you what you need to know. See I know very little about AS or php that is why I am a bit unsure as to where my problem is. This project was actually meant to be helping me alearn both.
      cheers :)