1 Reply Latest reply on Sep 4, 2006 8:30 AM by 2m

    Multiple version of flash

    Toby_Tyke
      Hi

      Looking to use flash with captivate. I currently have version 8 and understand that there are problems with this fully supporting captivate. Is it possible to have version 8 and mx2004 installed on the same system without one or the other causing problems?

      TIA