0 Replies Latest reply on Sep 18, 2006 9:34 AM by tinu8805

    Prob. Apache 2.0.59 and CF 7?

    tinu8805 Level 1
      hi there

      I have a running productive win32 server box running Apache 2.0.55 and ColdFusion MX 6.1 It hosts about 30 virtual domains, 2 with SSL. I used the Apache binaries provided by hunter (hunter.campbus.com).

      I need to upgrade that box and tried it on a test box with the same logical file structure. I again used the binaries by Hunter and installed Apache 2.0.59. After that I installed ColdFusion 7. The SSL stuff (certificates etc) and the ssl.conf I just copied from the productive box.

      The domains are kept on a different volume which is an exact copy of the producitve box.

      The system works now in a VERY strange way: After every restart, I begin with a call to any of the 30 vhosts and it appears. But a subsequent call to another vhost shows that page messed up, most visual parts are still from the first vhost I called, some are from the new host. For instance, on the scond call, I get the fav-icon of the 2nd vhost, sometimes also some other elements of that page. But the page never loads completely.

      As I have not changed anyhing in the httpd.conf I cannot understand WHERE this problem comes from. Is it Apache, is it ColdFusion? I of course tried Apache 2.0.55 on that new box to no avail.

      Any hints or pointers greatly appreciated.

      Thank you

      Hints are also very welcome to my mail address news at mindpower dot com