7 Replies Latest reply on Oct 6, 2006 10:34 AM by Trainer97

    Captivate not starting

    Aidan Whitehall
      Have wiped and reinstalled my workstation and have found that having installed Captivate (a couple of weeks ago), it won't start. The splash screen is displayed, showing the version is 1.0.1188.1188, but that disappears and nada.

      I've looked at the links given in this page and have tried starting Captivate whilst the workstation was off the network and verifying that the latest version of the Flash Player was installed and that the My Documents registry entry is correct, but no joy.

      There are no records in the Event Log to suggest what might be happening, and there are no Captivate processes running in the background after the splash screen has disappeared.

      Does anyone have any idea what might be happening? Thanks for any suggestions.
        • 1. Re: Captivate not starting
          Captiv8r Adobe Community Professional & MVP
          Hi Aidan

          For starters, you should really try downloading and installing version 1.01 instead of installing 1.0. I'm not at all confident that this will solve the issue, but it may be a step in the right direction.

          You can download it by visiting the page linked below:
          Click here to visit the downloads page

          Cheers... Rick
          • 2. Re: Captivate not starting
            Aidan Whitehall Level 1
            Thanks for the pointer, Rick. Have d/led the version your link pointed to & installed, but am seeing the same thing, albeit that the version now reported is 1.01.1418.1418.

            Have also tried disabling Norman (anti-virus software installed on workstation), but again, no joy.

            Hmmm.... weird this. Captivate worked fine before the reinstall and I haven't changed the worktstation's setup at all.
            • 3. Re: Captivate not starting
              Becky_@_Block
              I am having the same problem -- I get the splash screen showing version 1.01.1418.1418, but it never launches.

              My supervisor has previously installed Captivate (from disk) on his computer, but I will now be the primary user. Is this preventing Captivate from launching on my computer? If so, how do I switch myself over to be the primary user?

              Thank you!!
              • 4. Re: Captivate not starting
                CatBandit Level 3
                Hi Becky. If your copy has already been installed, you may be having activation issues, and may need to deactivate another copy to activate it on a different machine (it doesn't care who the user is, but definitely is finicky about being licensed on just one machine (and a backup, I think)).

                If so, you will have to contact Adobe Support, as that is beyond the abilities of these forums. Try the link at hte bottom of the page.
                .
                • 5. Re: Captivate not starting
                  Level 7
                  Hi Becky. If your copy has already been installed, you may be having
                  activation issues, and may need to deactivate another copy to activate it on a
                  different machine (it doesn't care who the user is, but definitely is finicky
                  about being licensed on just one machine (and a backup, I think)).

                  If so, you will have to contact Adobe Support, as that is beyond the abilities
                  of these forums. Try the link at hte bottom of the page.
                  .

                  • 6. Re: Captivate not starting
                    CatBandit Level 3
                    To moderator: The above newsgroup user post is not mine. I have never - in my life - used a newsgroup in these forums. Seems the board is once again posting to itself. How about some help here ... Jason? Anyone?
                    .
                    • 7. Re: Captivate not starting
                      Trainer97
                      I'm having the same problem! It happened even when I hadn't downloaded another version. See my new post just now... Don't know what to do. If I hear anything, I'll keep you posted!