2 Replies Latest reply on Jul 2, 2006 2:55 PM by Flying_Mountain

    Serious install issues - ghost in the machine?

    Flying_Mountain
      I have a fairly standard win2k desktop, service pack 4, no major issues, 1 gb ram, 80gb harddrave, ya da yada. I use it all the time and am pretty happy with it. But Flex refuses to install. I tried with the betas and gave up. I tried with the 2.0 about 6 times. No better luck. The screen flashes all black for a few seconds, then comes back in patches - I can move a window around to force it refresh into visibility. But the actual install box never does: it just appears like a blank box. I know what it is supposed to look like - graphics, buttons, click here to install. But I see none of that. Even if I click where I the buttons are SUPPOSED to be, nada. I tried over and over. Many times it said it was corrupted, so I redownloaded, tried again. When it did continue, it was slow as mud (and my box is not slow, usually!) and then just got me to a blank unusable screen. I had everything off. I even tried this in safe mode! Sigh. Do I have to get a new machine? Hah. Ideas??? I did, once, see some Java error, but I didn't write it down and I didn't get it again. My machine easily fits the req. specs. Sighhh. Ideas? Thanks in advance,
      Maya