2 Replies Latest reply on Jun 29, 2006 4:41 PM by Newsgroup_User

    scrolls problem!!!!

      òk. this is my problem. when doing the final projector, somehow, scrolls for text, and sometimes scrolls of quicktime objects initialize in other position than the tipical. i mean, for example, text scrolls showing you the end of that text. i have tryed to make the projector being carefull in putting the scrolls in the first position, but it does it anyway.
      what can i do?
      excuse my english, i dont use english ussualy.
        • 1. Re: scrolls problem!!!!
          Level 7
          Put this on a scrolling text sprite:

          on beginSprite me
          sprite(me.spriteNum).member.scrolltop=1
          end

          I'm not sure what the problem is with Quicktime, I have never heard of a
          Quicktime sprite not starting at the beginning. Could you say more
          specifically what the problem is with them?
          • 2. Re: scrolls problem!!!!
            Level 7
            On Thu, 29 Jun 2006 19:14:46 GMT, Mike Blaustein posted in
            macromedia.director.basics:

            > I'm not sure what the problem is with Quicktime, I have never heard of a
            > Quicktime sprite not starting at the beginning. Could you say more
            > specifically what the problem is with them?

            The only time I've seen this is when a poster frame was set somewhere in the
            video besides frame 1. Or maybe it was one of those QT files with
            dependencies on multiple external QT files, I'm not sure which.

            In any case, a behavior something like this fixed it when dropped onto the QT
            sprite.

            on beginSprite me
            sprite(me.spriteNum).movieTime = 1
            sprite(me.spriteNum).movieRate = 1 -- optional?
            end


            --
            Mark A. Boyd
            Keep-On-Learnin' :)