1 Reply Latest reply on Jul 27, 2006 5:11 AM by Newsgroup_User

    Can you choose version using "autoUpdater.swf"?

    DJ_Reidler
      Hi

      I have a flash site where I used flash 8 to create it. I had some trouble with getting browsers to update the flash players from prev versions to version 8. The only thing that worked for me was to use the "autoUpdater.swf" (updated direclly from macromedia). The problem now is that when you enter the site, it asks you to install v9 of the flashplayer, but that site only needs v8.

      Is there a way of choosing the version to be installed using the auto updater?

      The line is now:
      var updateSWF = " http://fpdownload.macromedia.com/pub/flashplayer/update/current/swf/autoUpdater.swf?"+cach eBuster;

      I want to know if there's a way of writing it something like this:
      var updateSWF = " http://fpdownload.macromedia.com/pub/flashplayer/update/current/swf/autoUpdater.swf?versio n=8&"+cacheBuster;

      ...or something else that does the trick.

      Thanx for your time