1 Reply Latest reply on Jun 30, 2006 3:30 PM by SShipe

    Trying to record

      Okay, I'm trying to record my Runescape screen ( Runescape ) but it only takes one screenshot right after I click record and it doesn't take any more screenshots. I pressed Print Screen but it still didnt take any more. I also tried pressing the Full Motion start recording button on my keyboard and that didnt work either. What's wrong with it? :(
        • 1. Re: Trying to record
          SShipe Level 1
          Okioko,

          Runescape? If that is what I am thinking it is, it is a web based online game using java. The fact that is Java is what I would guess is causing the issue. I have not specifically tried Captivate on Runscape, but I have seen similar behavior with other Java based programs (not only with Captivate, but other programs as well).

          Here are a couple of ideas to try...

          1. Open the recording settings and uncheck the box for Auto Recording and then try to record just using the Print Screen as a mnual method

          2. Change the recording options from Print Screen to another key combination since Runescape may be trying to use that key as well. You may want to take a look at the shortcut keys that Runescape uses first though.

          3. If all else fails, you could use a simple screen capture tool to grab the screens from Runescape and then create a movie in Captivate using those screen captures. Obviously this is not ideal, but I have seen program that Captivate balked at where a screen capture tool like Fullshot or SnagIt had no problem.