3 Replies Latest reply on Oct 4, 2006 6:23 PM by 30rndmag

    Flash stopped working

    30rndmag
      ok, here is my problem. I have never had a problem from flash until 2 days ago. I got on the computer when i got home that day from work and everything was normal. After supper i got back on and went to americasarmy.com and noticed the screen was cut into boxes and had little square boxes with red and blue in them, and promted me to install flash player. So i clicked yes, nothing happened. so i went to add remove programs and tried to delete it then re-install the program. after downloading the un-installer, i removed it. I re-booted and went to the adobe site to dl it again. I clicked on the "download flash player" and it took me to another screen that talked about the prompt you may get from the pop-up blocker and all. Well, i never got that prompt. my internet activity on my router flashed showing activity and then stopped. I went back to add/remove and it was there again. So i was like "great it is fixed"...WRONG! I went back to the AA site and to the adobe flash player test page and it still doesn't work....any ideas? Thanks so much for any help[. This one is really making me pull my hair out!
        • 1. Re: Flash stopped working
          kaffy123 Level 1
          I have the exact problem and can't figure it out. Came here hoping for an answer.
          • 2. Re: Flash stopped working
            vftcs
            Something similar happened to me a few weeks ago, seems that windows xp's invisible updates can wack out your IE settings (you didn't say you were running IE on XP)...plus, my Norton antivirus update also wacked out the Active X controls once, too. Using trendmicro now, hope that doesn't happen with that, either....also, troubleshoot by using opera or firefox instead and/or go to another computer.
            • 3. Flash stopped working
              30rndmag Level 1
              sry...yes i am running ie on xp. Well i got the axtive x prompt fixed but i still cannot get it to work! I go to a website and it says that i need fp 9 to view, so i click the active x button, then the install/don't install box pops up i press install, it pauses for a few seconds and then the install/don't install box pops up- again!!! I have tried deleting it then going through all of this and still no fix!! Please help!!!!