0 Replies Latest reply on Sep 21, 2006 2:23 PM by Tedly61

    Can't administer site in OSX with 3.11

      I am using Contribute 3.11 on Mac OS X 10.4.7. I am the site administrator and am trying to administer the site so that I can save a connection key for another user in my office. I have tried to administer the site via Dreamweaver's Site Definition-> Contribute window as well as directly in Contribute. In both cases I cannot get past the first screen.

      After clicking 'yes' to the question "would you like to be this site's administrator', I get the message: "Contribute cannot save your changes to the website's shared settings". The only option at that point is an "OK" button which dumps me out without being able to change anything. I have tried deleting the root-level '_mm' folder to no effect. Are there any other settings files I can fix or delete that would help? Where do they live?

      Also, if I try to edit a page in Contribute, the program freezes while trying to open a draft. According to a number of forum posts I've seen this seems to be a known problem but I've not seen a solution yet.

      Finally, I've seen a post that says Contribute will helpfully rewrite paths in PHP include tags so that they no longer work. There are PHP includes on the pages we most want to edit, assuming we ever get to that point. I would hate to encounter this problem; has it been fixed or is it still lurking out there?