3 Replies Latest reply on Sep 20, 2006 3:33 PM by sparkios

    Macromedia Flash Professional 8 won't Open

    sparkios
      Hi,

      A few weeks ago I had no problems using Macromedia Flash Professional 8. However, recently I moved and when I got to my new place, Flash Professional 8 would not open. When I try to open it, the splash screen appears and when the loading messages get to "Initializing Fonts", the standard Windows crash window appears. The one that says "Flash 8 has encountered a problem and needs to close. We are sorry for the inconvenience. Please tell Microsoft about this problem ..."
      I thought that maybe I have some corrupt fonts, but all of the fonts seem to be okay. Maybe I'm not testing them correctly. Also, for some reason, iTunes no longer works either.

      I have tried reinstalling both programs and the error box still appears. Honestly, I have no idea what to do for here. Any suggestions, at all, are greatly appreciated!

      Thanks for the help!
        • 2. Re: Macromedia Flash Professional 8 won't Open
          Level 7
          sounds like a corrupt font - have you done any troubleshooting?/

          ******************************************
          --> **Adobe Certified Expert**
          --> www.mudbubble.com
          --> www.keyframer.com




          sparkios wrote:
          > Hi,
          >
          > A few weeks ago I had no problems using Macromedia Flash Professional 8.
          > However, recently I moved and when I got to my new place, Flash Professional 8
          > would not open. When I try to open it, the splash screen appears and when the
          > loading messages get to "Initializing Fonts", the standard Windows crash window
          > appears. The one that says "Flash 8 has encountered a problem and needs to
          > close. We are sorry for the inconvenience. Please tell Microsoft about this
          > problem ..."
          > I thought that maybe I have some corrupt fonts, but all of the fonts seem to
          > be okay. Maybe I'm not testing them correctly. Also, for some reason, iTunes no
          > longer works either.
          >
          > I have tried reinstalling both programs and the error box still appears.
          > Honestly, I have no idea what to do for here. Any suggestions, at all, are
          > greatly appreciated!
          >
          > Thanks for the help!
          >