3 Replies Latest reply on Oct 19, 2006 9:57 AM by susan@work

    Show TOC link

    susan@work Level 1
      I am using X5, generating webhelp. How do I display the show link in the generated output?
        • 1. Re: Show TOC link
          Captiv8r Adobe Community Professional & MVP
          Hi susan@work, this is rick@home!

          When you examine the properties for your WebHelp layout (Expand Single Source Layouts, then right click the WebHelp layout and choose "Properites")

          Click the "Next >" button once. See that option labeled "Show Navigation Pane Link in Topics"? Make sure that is selected and you should be set.

          Cheers... Rick
          • 2. Re: Show TOC link
            Captiv8r Adobe Community Professional & MVP
            Hi again susan@work

            After posting my reply, it dawned on me that perhaps you might be expecting to see this link inside topics even when the topic is displayed inside the WebHelp frameset. So I thought I'd also post to advise that the option I mentioned causes the WebHelp generation process to add additional code to each topic. The code sniffs the environment to see if the topic is being presented inside the WebHelp frameset. If so, a show link appears. If not, there is really no need for the show link, so it is hidden.

            Apologies if you already knew this.

            Cheers... Rick
            • 3. Re: Show TOC link
              susan@work Level 1
              As always, Rick rocks!!
              Thanks!